Getting Started with BuddyPress

Welcome to BuddyPress! This section will help you set up your new BuddyPress-powered site as Super/Site Administrator: installing and configuring your settings to managing users, groups, activity streams and other BuddyPress components. It will also provide a guide for your users if you enable specific components. To run BuddyPress, the following are some guidelines.
To run BuddyPress, we recommend your host supports:
PHP version 7.0 or greater
MySQL version 5.6 or greater
Required
Upcoming BuddyPress 3.0 will support WordPress 4.5 or greater.
PHP must have the GD or Imagick modules installed (on the server) to allow re-sizing of images; BP avatar uploads will fail without one of these modules activated (WP will simply fail to create image sizes for posts but won’t show an error).

Last Update: March 22, 2019  

564    Introduction  
Total 0 Votes:
0

Tell us how can we improve this post?

+ = Verify Human or Spambot ?