Does Learndash Require Php 7?

LearnDash has the following requirements:

  • PHP version 7.3 or greater
  • MySQL version 5.6 or greater OR MariaDB version 10.1 or greater
  • HTTPS support
  • PHP memory limit of 128 MB or greater (LearnDash-only requirement)

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.