= 1.1.0 =

Enhancement: Plugin backend settings ui enhancement.
Fix : BP 4.1.0 compatibility.